Bug 134816 - rp-pppoe uses old ifconfig instead of iproute2
rp-pppoe uses old ifconfig instead of iproute2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rp-pppoe (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2004-10-06 10:42 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 05:46:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-10-06 10:42:50 EDT
Description of problem:
More or less the same like bug #132925 at the initscripts; so rp- 
pppoe uses the old ifconfig instead of the newer iproute2.

Version-Release number of selected component (if applicable):
rp-pppoe-3.5-18

How reproducible:
# rpm2cpio rp-pppoe-3.5-18.src.rpm | grep ifconfig
Binary file (standard input) matches
# 

For example "adsl-connect" uses ifconfig.

Actual results:
rp-pppoe bases on and uses the old ifconfig instead of iproute2.

Expected results:
rp-pppoe should use ip of iproute2.
Comment 1 Ngo Than 2005-06-13 05:46:56 EDT
it's now fixed in rp-pppoe-3.5-28. Many thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.