Bug 134823 - nss_ldap is outdated
nss_ldap is outdated
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nss_ldap (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-06 11:20 EDT by Levente Farkas
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-25 07:01:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2004-10-06 11:20:20 EDT
Description of problem:
the latest nss_ldap still use an old db-4 while and nss_ldap should
have to update to the latest stable version (227) at the same time the
pam_ldap update would be also useful.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Riek 2007-05-25 06:57:37 EDT
This kind of change is not appropriate for RHEL3 anymore as it is already moving
to maintenance mode. RHEL4 and 5 have newer versions of nss_ldap
Comment 2 RHEL Product and Program Management 2007-05-25 07:01:06 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.