Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1348258 - Make vhostmd available on ppc64le
Summary: Make vhostmd available on ppc64le
Keywords:
Status: CLOSED DUPLICATE of bug 1118683
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: releng
Version: 3.6.6
Hardware: ppc64le
OS: Linux
unspecified
urgent
Target Milestone: ovirt-4.0.0-rc2
: ---
Assignee: Joey Boggs
QA Contact: Entitlement Bugs
URL:
Whiteboard:
Depends On: 1118683
Blocks: RHEV4.0PPC RHV4.1PPC
TreeView+ depends on / blocked
 
Reported: 2016-06-20 15:13 UTC by Ilanit Stein
Modified: 2016-07-25 14:18 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-27 07:43:06 UTC
oVirt Team: Rel-Eng
Target Upstream Version:


Attachments (Terms of Use)

Description Ilanit Stein 2016-06-20 15:13:42 UTC
Description of problem:
vdsm package shipped (RHBA-2016:1112-02) in RHEV-M depends on vhostmd which isn't available in PPC64LE repositories. 

Version-Release number of selected component (if applicable):
rhevm 3.6.6
vdsm noarch 4.17.28-0.el7ev

Comment 3 Richard W.M. Jones 2016-06-27 07:43:06 UTC

*** This bug has been marked as a duplicate of bug 1118683 ***

Comment 5 Richard W.M. Jones 2016-06-27 09:26:04 UTC
This bug is closed as a duplicate.  You should be making changes
on bug 1118683.

Comment 8 Ilanit Stein 2016-06-27 10:50:21 UTC
Created attachment 1172842 [details]
yum install vdsm packages log


Note You need to log in before you can comment on or make changes to this bug.