Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1348313 - Foreman debug doesnt gzip tasks properly
Summary: Foreman debug doesnt gzip tasks properly
Keywords:
Status: CLOSED DUPLICATE of bug 1274694
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Foreman Debug
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: Unspecified
Assignee: Lukas Zapletal
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-20 19:10 UTC by Partha Aji
Modified: 2016-06-20 20:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-20 20:00:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Partha Aji 2016-06-20 19:10:19 UTC
Version Tested:
foreman-debug-1.11.0.37-1.el7sat.noarch


1) On a satellite 6.2.0 install run forman-debug
2) Unzip the generated tar xz somewhere 
3) cd to $FOREMAN_DEBUG_DIR/tmp
4) ls 
$ ls
task-export-1466449262.tar.gz.txt  tasks_export.log

$ wc -l task-export-1464159678.tar.gz.txt
4999 task-export-1464159678.tar.gz.txt


Notice  only last 5000 lines of the tasks list is captured . Ideally we'd want the full thing.

Comment 2 Mike McCune 2016-06-20 20:00:31 UTC

*** This bug has been marked as a duplicate of bug 1274694 ***


Note You need to log in before you can comment on or make changes to this bug.