Bug 134833 - balsa should BuildRequires: libgnomeprintui22-devel scrollkeeper openssl-devel pcre-devel
Summary: balsa should BuildRequires: libgnomeprintui22-devel scrollkeeper openssl-deve...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: balsa
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-10-06 16:05 UTC by Maxim Dziumanenko
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-29 08:45:07 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-10-06 16:05:08 UTC
Description of problem:
libgnomeprintui22 headers,
scrollkeeper-config from scrollkeeper package,
openssl-devel (because of --with-ssl),
pcre-devel (balsa linked with libpcre.so.0)
are needed to build balsa 

Version-Release number of selected component (if applicable):
balsa-2.2.4-1.FC3

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libgnomeprintui22-devel scrollkeeper openssl-devel pcre-devel
2.rpmbuild -ba balsa-2.2.4-1.FC3.src.rpm
3.Wait for build error

Expected results:


Additional info:

Comment 1 Warren Togami 2005-03-29 08:45:07 UTC
balsa has been removed from FC4 so WONTFIX.  You are welcome to add it to FC4
Extras and fix this.


Note You need to log in before you can comment on or make changes to this bug.