Bug 134833 - balsa should BuildRequires: libgnomeprintui22-devel scrollkeeper openssl-devel pcre-devel
balsa should BuildRequires: libgnomeprintui22-devel scrollkeeper openssl-deve...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: balsa (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-10-06 12:05 EDT by Maxim Dziumanenko
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 03:45:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-10-06 12:05:08 EDT
Description of problem:
libgnomeprintui22 headers,
scrollkeeper-config from scrollkeeper package,
openssl-devel (because of --with-ssl),
pcre-devel (balsa linked with libpcre.so.0)
are needed to build balsa 

Version-Release number of selected component (if applicable):
balsa-2.2.4-1.FC3

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libgnomeprintui22-devel scrollkeeper openssl-devel pcre-devel
2.rpmbuild -ba balsa-2.2.4-1.FC3.src.rpm
3.Wait for build error

Expected results:


Additional info:
Comment 1 Warren Togami 2005-03-29 03:45:07 EST
balsa has been removed from FC4 so WONTFIX.  You are welcome to add it to FC4
Extras and fix this.

Note You need to log in before you can comment on or make changes to this bug.