Bug 134835 - Boot hangs just at "Configuring kernel parameters:"
Boot hangs just at "Configuring kernel parameters:"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-06 12:42 EDT by alexandre dulaunoy
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 12:54:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alexandre dulaunoy 2004-10-06 12:42:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040928

Description of problem:
After a reboot, the system hangs when "Configuring kernel parameters:". 
(System seems to continue when hitting CRTL-C but the filesystem is
still in read-only and can't continue normal bootup)

The issue is the same with all the previous kernel installed in Grub.

The system is updated daily from the devel branch.

Latest kernel is 2.6.8-1.541

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.541

How reproducible:
Always

Steps to Reproduce:
1. boot the system
2.
3.
    

Expected Results:  The boot should have booted fully.

Additional info:
Comment 1 Harald Hoyer 2004-10-06 12:44:53 EDT
this is not udev anymore... try booting without rhgb in the kernel
command line...
Comment 2 alexandre dulaunoy 2004-10-06 12:54:19 EDT
I closed the bug this was due to a faulty dual-headed xorg.conf.

Sorry.

Note You need to log in before you can comment on or make changes to this bug.