Bug 1348701 - [RFE] Customer would like to a report to check what errata was submited, when was and if was installed or not.
Summary: [RFE] Customer would like to a report to check what errata was submited, when...
Keywords:
Status: CLOSED DUPLICATE of bug 1267445
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management
Version: 6.1.8
Hardware: x86_64
OS: Linux
low
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-21 19:58 UTC by Waldirio M Pinheiro
Modified: 2019-11-14 08:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-26 14:14:41 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Waldirio M Pinheiro 2016-06-21 19:58:34 UTC
Customer would like to check information about erratas, according below

- Submit erratas do customers / clients
- Generate a report about Errata status, if was applied or not
- Generate a report about
  - What Errata was applied
  - When was applied
  - If was applied with successful

Comment 2 Bryan Kearney 2018-09-04 19:22:00 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Comment 5 Rich Jerrido 2018-11-26 14:14:41 UTC

*** This bug has been marked as a duplicate of bug 1267445 ***


Note You need to log in before you can comment on or make changes to this bug.