Bug 1348809 - RFE: Support to configure NFS-Ganesha using gdeploy
Summary: RFE: Support to configure NFS-Ganesha using gdeploy
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gdeploy
Version: unspecified
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
: RHGS 3.2.0
Assignee: Sachidananda Urs
QA Contact: Manisha Saini
URL:
Whiteboard:
Depends On:
Blocks: 1351503
TreeView+ depends on / blocked
 
Reported: 2016-06-22 06:50 UTC by Soumya Koduri
Modified: 2017-03-23 04:57 UTC (History)
10 users (show)

Fixed In Version: gdeploy-2.0.1-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-23 04:57:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:0483 0 normal SHIPPED_LIVE gdeploy bug fix and enhancement update 2017-03-23 08:56:29 UTC

Description Soumya Koduri 2016-06-22 06:50:18 UTC
Description of problem:

This bug is to track changes required to support NFS-Ganesha using gdeploy.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Manisha Saini 2016-12-16 06:31:05 UTC
As the current gdeploy version has the support to setup and configure NFS-Ganesha,Hence moving this bug to verified state.

# rpm -qa | grep gdeploy
gdeploy-2.0.1-6.el7rhgs.noarch

Comment 5 errata-xmlrpc 2017-03-23 04:57:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2017-0483.html


Note You need to log in before you can comment on or make changes to this bug.