Bug 13491 - lilo.conf not updated with new kernel choice
lilo.conf not updated with new kernel choice
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-05 06:32 EDT by paulw
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 12:30:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paulw 2000-07-05 06:32:38 EDT
The lilo.conf file is installed referencing the 
specific kernel to boot, not vmlinuz; therefore 
lilo.conf needs to be updated when installing a 
new kernel.

This is not happening when the Update Agent loads 
a new kernel. Furthermore, is it a good idea to 
delete the old kernel before the new one is tested 
on a machine, because this is happening.

I'd like to add, the folks at RedHat are doing great work.

Sincerely,
Paul Warriner
Comment 1 Ross Johnson 2001-02-20 01:04:09 EST
This bug is still present in the latest RedHat 7.0 update kernel-*i686.rpm
downloaded 20/02/2001. Can the priority be raised please so that updates
don't continue to fail. Updates work very nicely except for this.
Comment 2 Preston Brown 2001-02-26 18:39:06 EST
we don't support kernel upgrades with up2date as of now; that is why kernel is
in the exclude list as shipped.

Note You need to log in before you can comment on or make changes to this bug.