Bug 134915 - Gkrellm-wireless update conflict with yum and up2date
Gkrellm-wireless update conflict with yum and up2date
Product: Fedora
Classification: Fedora
Component: gkrellm (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Depends On:
  Show dependency treegraph
Reported: 2004-10-07 03:48 EDT by superbnerd
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-07 07:22:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description superbnerd 2004-10-07 03:48:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
After doing a full install of fc2, and try to do a system update with
yum or up2date you will recive the following error (yum):

Resolving dependencies
.....Unable to satisfy dependencies
Package gkrellm-wireless needs gkrellm = 2.1.28-3, this is not available.

The only way to comtinue the update is to exclude gkrellm or uninstall it.

Version-Release number of selected component (if applicable):
gkrellm-wireless-2.1.28-3.i386.html (default installed)

How reproducible:

Steps to Reproduce:
1. Do a full install of fc2
2. Attempt to update the system with yum or up2date
3. Get dependency conflict error

Actual Results:  Resolving dependencies
.....Unable to satisfy dependencies
Package gkrellm-wireless needs gkrellm = 2.1.28-3, this is not available.

Expected Results:  A successful update.

Additional info:
Comment 1 Karsten Hopp 2004-10-07 06:15:49 EDT
Please add the exact version of the currently installed gkrellm (not 
only the version of gkrellm-wireless) package and the versions of 
those packages your trying to update to. 
Comment 2 superbnerd 2004-10-07 07:08:31 EDT
The version og gkrellm is the same version, gkrellm-2.1.28-3.i386.rpm.
After uninstalling the gkrellm-wireless, I have
gkrellm-2.2.2-1.1.fc2.fr, which from the name appears to be from the
fedora extras repo. I am not sure if every package that is being
updates becuase it is the first update of the system and it is a huge
list. Do you think this is a packaging problem with the extras repo?
Comment 3 Karsten Hopp 2004-10-07 07:22:00 EDT
Be careful when you install packages from fedora extras. You have to 
update the packages from the same source then as they have different 
dependencies than the Fedora Core packages. You might be better off 
if you download the gkrellm-2.2 SRPM from Fedore Core 3 and rebuild 
it on your FC2 system with rpmbuild --rebuild. 
Comment 4 Ville Skyttä 2004-10-07 12:21:55 EDT
Re: https://bugzilla.fedora.us/show_bug.cgi?id=2136
Fedora Extras tags all packages with "fdr" in their release, not "fr".
 "fr" usually means freshrpms.net.

Note You need to log in before you can comment on or make changes to this bug.