Bug 134927 - Unresolvable chain of dependencies
Summary: Unresolvable chain of dependencies
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-07 10:31 UTC by Need Real Name
Modified: 2014-08-31 23:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 07:15:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-10-07 10:31:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
[root@box root]# up2date samba

[snip]

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
samba-3.0.3-5            requires samba-common = 0:3.0.3

Comment 1 Jay Fenlason 2004-10-07 18:12:19 UTC
Are you running on an x86_64 box?  Do you have the i386 repository 
as well as the x86_64 repository in your config file?  Try adding 
it.  You probably have both the 32- and 64-bit versions of samba 
installed, but up2date can't find the updated 32-bit RPMs. 

Comment 2 Need Real Name 2004-10-08 07:15:15 UTC
Hi. I'm running an x86 box.

The problem was caused by hardcoding a fast mirror in my sources file,
and the mirror isn't being kept up-to-date. It works now, however the
bug is still open.

bug 132241: the mirrors are not being checked
This is only a problem because up2date fails with pages of traceback,
rather than trying another mirror.

Please fix the mirror list!!


Note You need to log in before you can comment on or make changes to this bug.