Bug 134936 - Kernel panic with kernel-smp-2.4.21-20.EL on a Dell PowerEdge 1650
Kernel panic with kernel-smp-2.4.21-20.EL on a Dell PowerEdge 1650
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 08:15 EDT by Michael Shehan
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 15:56:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel panic screen shot (62.67 KB, image/gif)
2004-10-07 08:42 EDT, Michael Shehan
no flags Details

  None (edit)
Description Michael Shehan 2004-10-07 08:15:21 EDT
Description of problem: Kernel panic: 
Fatal exception on every boot with kernel-smp-2.4.21-20.EL.


Version-Release number of selected component (if applicable):
kernel-smp-2.4.21-20.EL 

How reproducible: Every boot.


Steps to Reproduce:
1. reboot with kernel-smp-2.4.21-20.EL selected.
2.
3.
  
Actual results:
Code: 8b 04 c5 84 ea 83 f8 c3 8d b6 00 00 00 00 8b 44 24 04 8d 04
Kernel panic: Fatal exception


Expected results:
Clean boot with no kernel panic.


Additional info:
Dell PowerEdge 1650 

Have no problems booting with kernel-smp-2.4.21-15.0.4.EL.
Comment 1 Michael Shehan 2004-10-07 08:42:32 EDT
Created attachment 104889 [details]
Kernel panic screen shot

Kernel panic screen shot.
Comment 2 Tom Coughlan 2004-10-07 16:33:35 EDT
This problem occurs on certain HW/FW/os combinations.  See BZ 131703.

*** This bug has been marked as a duplicate of 131703 ***
Comment 3 Ernie Petrides 2004-10-07 16:57:58 EDT
A fix for this problem was committed to the RHEL3 U4 patch
pool on 28-Sep-2004 (in kernel version 2.4.21-20.13.EL).
Comment 4 John Flanagan 2004-12-20 15:56:44 EST
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-550.html

Note You need to log in before you can comment on or make changes to this bug.