Bug 134939 - "Fedora Core 2" Disk 2 - Fails installing "xorg-X11".6.7.0-2"
"Fedora Core 2" Disk 2 - Fails installing "xorg-X11".6.7.0-2"
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 08:26 EDT by Phobos
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 08:17:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phobos 2004-10-07 08:26:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
"Fedora Core 2" Disk 2 - Fails while installing Fedora Core by saying
(similar to):
"Error while reading "xorg-X11.6.7.0-2", this is probably due to bad
media, not enough disk space, or bad hardware. This error is fatal.
Press "ok" to reboot."



   This happened on an AMD Duron 800, with 1 GB ram on a SiS730S
motherboard. (Dedicated video ram was 16 MB, and 64 MB (tried twice)).

   This same problem ("Fedora Core 2" Disk 2 - File
"xorg-X11.6.7.0-2") happened on a P3-450 with 256 MB ram and an Nvidia
Riva TNT 128 graphics card.

   "Fedora Core 2" Disk 2 was downloaded from two different mirror
sites, on two different machines (The Duron 800 and the P3-450). Disk
2 passed the md5 sum on both machines. Disk 2 was copied to a CD using
two different CD-Copiers (and two different OS's), both copies passed.
Both copies passed the media check at installation. The "Disk 2" CD's
were not corrupt or damaged. "Disk 2" was checked against at least 4
CD-rom drives (passed on all).



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC2 on a SiS730S main board, 52x cdrom, 1 GB mem, 16 mb
video (8 mb video will lock up FC2 before it can load "anaconda"),
disable intergrated sound card.
2. Select packages so that "xorg-X11.6.7.0-2" will be used.
3. Insert "Fedora Core 2" Disk 2 (when asked) and wait for failure.
    

Actual Results:  FC2 complained of a read error while reading package
"xorg-X11.6.7.0-2", and demanded a reboot.

Expected Results:  FC2 should have copied "xorg-X11.6.7.0-2" without
complaining.

Additional info:

Since FC2 failed (locked up before "anaconda") when 8 MB dedicated
video memory was selected (in the BIOS of the SiS730s main board), I
strongly think that this is a problem with P3 class machines (the mid
range machine during 1999, 2000). (Since it also failed on a friends
P3-450 machine).
Comment 1 Mike A. Harris 2004-10-08 08:17:14 EDT
Fedora Core 2 installation works fine for me.  Your media must
be broken.  Please download and try again.

Setting status to WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.