Bug 1349403 - Satellite5.6: kickstart.profile.setKickstartTree API call does not update cobbler profile
Summary: Satellite5.6: kickstart.profile.setKickstartTree API call does not update cob...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: API
Version: 560
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Dobes
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-23 12:27 UTC by Kenny Tordeurs
Modified: 2019-11-14 08:30 UTC (History)
9 users (show)

Fixed In Version: spacewalk-java-2.0.2-112
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-14 12:05:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1866 normal SHIPPED_LIVE Satellite 5.6 bug fix update 2016-09-14 16:01:09 UTC

Comment 1 Tomas Lestach 2016-06-29 13:14:12 UTC
kickstart.profile.setKickstartTree API was fixed in Sat 5.7 to update appropriate cobbler fields ... see Bug 1086354.
ktordeur, do you want to close this BZ as duplicate of Bug 1086354 or do you prefer to treat this one as Sat 5.6 BZ?

Comment 2 Kenny Tordeurs 2016-06-29 13:41:39 UTC
Hi Tomas,

If we could keep this one open to backport the fix to Sat 5.6?

Thanks

Comment 3 Tomas Lestach 2016-06-29 13:47:19 UTC
Moving to MODIFIED as the fix is available in upstream (see Bug 1086354).

Comment 11 errata-xmlrpc 2016-09-14 12:05:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1866.html


Note You need to log in before you can comment on or make changes to this bug.