Bug 134947 - rhel-x86_64-es-3 not propogated to satellites
rhel-x86_64-es-3 not propogated to satellites
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity high
: ---
: ---
Assigned To: Joe deBlaquiere
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 10:03 EDT by Matt Domsch
Modified: 2007-04-18 13:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 10:42:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
channels.txt (6.25 KB, text/plain)
2004-10-07 10:09 EDT, Matt Domsch
no flags Details

  None (edit)
Description Matt Domsch 2004-10-07 10:03:54 EDT
Description of problem:
The above channel (ES flavor only, AS, WS are fine) is not being
propogated to the Satellite Servers (missing from satellite-sync
--list-channels).  This prevents Satellite users (like Dell system
test teams) from subscribing their RHEL3 x86_64 ES systems to the
satellite, as there is no base channel provided.

The channel is available on rhn.redhat.com, just not on the
satellites. rhel-x86_64-es-3-cluster is published to the satellites,
but you can't sync it until there's a base channel first.
Comment 1 Matt Domsch 2004-10-07 10:09:48 EDT
Created attachment 104893 [details]
channels.txt

results of satellite-sync --list-channels.
Note missing channel.
Comment 2 Chris MacLeod 2004-10-07 10:38:59 EDT
Likely a cert issue where x86_64 ES is not present in the satellite cert.
Comment 3 Joe deBlaquiere 2004-10-07 10:42:59 EDT
The problem is that your Entitlement Certificate doesn't include slots
for the rhel-x86_64-es base channel. If you need that channel then we
need to get you a new certificate. 


Comment 4 Matt Domsch 2004-10-07 10:59:49 EDT
yep.  OK, I'm poking Sue for a new certificate.

Note You need to log in before you can comment on or make changes to this bug.