Bug 134987 - anaconda hangs after install files are found
anaconda hangs after install files are found
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 14:29 EDT by Ed
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 15:02:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ed 2004-10-07 14:29:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.3)
Gecko/20040910

Description of problem:
I'm attempting to install Fedora Core 3 Test 2 on my machine, but the
installer always hangs shortly after the installation files are found.
I've tried doing hard drive installs (from iso images), ftp and http
installs, all with the same result: I'm left with a mostly blank
screen (all blue, with some help text on the bottom), and no error
messages. If I try to install from the iso images, right after I tell
the installer where to find them, there's a bit of hard drive
activity, then it just suddenly stops. I've tried leaving it there for
several minutes, but nothing happens. When I attempt to install over
the internet, the installer hangs right after it downloads the
"stage2.img" file.

It may be worth noting that since I don't have a CD burner, I have to
install using a grub floppy disk (since Fedora doesn't contain a boot
floppy image like it used to). I copied the contents of the "isolinux"
directory from CD1 to my Windows partition. When I reboot with the
grub boot disk, I enter these commands at the prompt:

root (hd0,0)
kernel=/isolinux/vmlinuz
initrd=/isolinux/initrd.img ramdisk_size=8192
boot

I've also tried:
initrd=/isolinux/initrd.img text ramdisk_size=8192

with the same result, and I also tried removing the ramdisk_size
argument, again with the same result. Using this method to install
Fedora on my PC worked fine with FC2.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start the installer
2.choose install method
3.watch as installer hangs
    

Actual Results:  Installer hangs with no error messages given.

Expected Results:  Installer should continue on with FC installation.

Additional info:

My PC's specs:

Athlon 700Mhz
Jabil Kadoka Motherboard (from Gateway) with IronGate chipset
320 MB RAM
20 GB primary hard drive
10 GB secondary hard drive
SoundBlaster Audigy PCI
Geforce 4 MX 440 AGP
2 VooDoo 2 PCI videocards in SLI mode
Hauppauge WinTV-GO TV tuner PCI
Comment 1 Jeremy Katz 2004-10-07 15:11:37 EDT
Does booting with 'linux text' help?
Comment 2 Ed 2004-10-07 15:52:31 EDT
Well, like I mentioned above, I tried using the commands:

kernel=/isolinux/vmlinuz
initrd=/isolinux/initrd.img text ramdisk_size=8192

which, based on what I read in "isolinux.cfg" in the "isolinux"
directory, should be the command equivalent to "linux text." I have to
do this from a grub prompt since there are no images on the CD's for a
floppy disk install. Anyway, starting it with the "text" argument
didn't help any.
Comment 3 Jeremy Katz 2005-02-01 21:55:35 EST
Does adding 'nofb' help?
Comment 4 Jeremy Katz 2005-09-21 15:02:00 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further information, feel free to
add to the report and reopen.

Note You need to log in before you can comment on or make changes to this bug.