Bug 134996 - x86_64 netinstaller fails after formatting drives
x86_64 netinstaller fails after formatting drives
Status: CLOSED DUPLICATE of bug 119447
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 16:28 EDT by Michael Styne
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Styne 2004-10-07 16:28:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.2) Gecko/20040825 Camino/0.8.1

Description of problem:
On two identical machines (HP DL145), using 3 different mirrors
(download.fedora.redhat.com, mirrors.kernel.org and mirror.ac.uk), the
Anaconda installer fails after formatting the partitions.

Traceback is as follows:

Traceback (most recent call last):                                   
         
  File "/usr/bin/anaconda", line 1131, in ?
    intf.run(id, dispatch, configFileData)
  File
"/usr/src/build/395792-x86_64/install//usr/lib/anaconda/text.py", line
475, in run
  File
"/usr/src/build/395792-x86_64/install//usr/lib/anaconda/dispatch.py",
line 169, in gotoNext
  File
"/usr/src/build/395792-x86_64/install//usr/lib/anaconda/dispatch.py",
line 237, in moveStep
  File
"/usr/src/build/395792-x86_64/install//usr/lib/anaconda/packages.py",
line 1127, in doPostInstall
  File
"/usr/src/build/395792-x86_64/install//usr/lib/anaconda/iutil.py",
line 53, in execWithRedirect
RuntimeError: /usr/sbin/kudzu can not be run

>
/usr/src/build/395792-x86_64/install/usr/lib/anaconda/iutil.py(53)execWithRedirect()

We've had no problems installing FC2 x86_64 on identical hardware
prior to today.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Begin a network install via HTTP for FC2 x86_64
2. Select a minimal 'Custom' installation
3. Installer crashes after failed RPM installation, and attempts to
enter post-install prematurely.
    

Actual Results:  Anaconda crashes, offering to reboot or debug.

Expected Results:  The install should have completed normally.

Additional info:
Comment 1 Michael Styne 2004-10-07 18:48:23 EDT
Sort of tangential, but the FC1 x86_64 netinstaller works fine on the
same hardware.
Comment 2 Jeremy Katz 2004-10-10 22:34:03 EDT

*** This bug has been marked as a duplicate of 119447 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.