Bug 135018 - random crash while editing
random crash while editing
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 21:14 EDT by Colin Walters
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-18 00:10:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2004-10-07 21:14:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040930 Epiphany/1.4.0

Description of problem:
Wish I could give more details about this crash, but I can't think of
anything particularly special about the email I was editing in that
was different from all the others I've written today.

Thread 1 (Thread -152844544 (LWP 5876)):
#0  0xf6fe9782 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
#1  0xf6fc53eb in __waitpid_nocancel () from /lib/tls/libpthread.so.0
#2  0x07ac9f50 in libgnomeui_module_info_get () from
/usr/lib/libgnomeui-2.so.0
#3  0x080637e0 in e_sidebar_new ()
#4  <signal handler called>
#5  0x07e1dd5f in html_get_glyphs_non_tab () from
/usr/lib/libgtkhtml-3.1.so.11
#6  0x07e1e414 in html_get_glyphs_non_tab () from
/usr/lib/libgtkhtml-3.1.so.11
#7  0x07e0585d in html_object_draw () from /usr/lib/libgtkhtml-3.1.so.11
#8  0x07dd201f in html_clue_remove () from /usr/lib/libgtkhtml-3.1.so.11
#9  0x07dd71e7 in html_clueflow_get_default_font_style () from
/usr/lib/libgtkhtml-3.1.so.11
#10 0x07e0585d in html_object_draw () from /usr/lib/libgtkhtml-3.1.so.11
#11 0x07dd201f in html_clue_remove () from /usr/lib/libgtkhtml-3.1.so.11
#12 0x07dd9aea in html_clueh_new () from /usr/lib/libgtkhtml-3.1.so.11
#13 0x07e0585d in html_object_draw () from /usr/lib/libgtkhtml-3.1.so.11
#14 0x07df387f in html_engine_intersection () from
/usr/lib/libgtkhtml-3.1.so.11
#15 0x07dfa104 in html_engine_expose () from /usr/lib/libgtkhtml-3.1.so.11
#16 0x07dc3aba in gtk_html_get_editable () from
/usr/lib/libgtkhtml-3.1.so.11
#17 0x00922da7 in gtk_marshal_VOID__UINT_STRING () from
/usr/lib/libgtk-x11-2.0.so.0
#18 0x005d06b2 in g_cclosure_new_swap () from /usr/lib/libgobject-2.0.so.0
---Type <return> to continue, or q <return> to quit---
#19 0x005d0347 in g_closure_invoke () from /usr/lib/libgobject-2.0.so.0
#20 0x005e6576 in g_signal_has_handler_pending () from
/usr/lib/libgobject-2.0.so.0
#21 0x005e7613 in g_signal_emit_valist () from
/usr/lib/libgobject-2.0.so.0
#22 0x005e7c5a in g_signal_emit () from /usr/lib/libgobject-2.0.so.0
#23 0x00a16885 in gtk_widget_activate () from /usr/lib/libgtk-x11-2.0.so.0
#24 0x00921681 in gtk_main_do_event () from /usr/lib/libgtk-x11-2.0.so.0
#25 0x007d379f in gdk_window_clear_area_e () from
/usr/lib/libgdk-x11-2.0.so.0
#26 0x007d3838 in gdk_window_process_all_updates () from
/usr/lib/libgdk-x11-2.0.so.0
#27 0x007d38b7 in gdk_window_process_all_updates () from
/usr/lib/libgdk-x11-2.0.so.0
#28 0x00570848 in g_child_watch_add () from /usr/lib/libglib-2.0.so.0
#29 0x0056d4fb in g_main_context_dispatch () from
/usr/lib/libglib-2.0.so.0
#30 0x0056ef82 in g_main_context_acquire () from /usr/lib/libglib-2.0.so.0
#31 0x0056f22f in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
#32 0x072e8dd5 in bonobo_main () from /usr/lib/libbonobo-2.so.0
#33 0x08063af9 in main ()


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
Blah.

Additional info:
Comment 1 Dave Malcolm 2005-08-18 00:10:39 EDT
Clearing out old bugs; resolving as WORKSFORME, since no clear way to reproduce.

Note You need to log in before you can comment on or make changes to this bug.