Bug 135029 - kernel 2.6.8-1.598 not available for powerpc
Summary: kernel 2.6.8-1.598 not available for powerpc
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL: http://download.fedora.redhat.com/pub...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-08 05:19 UTC by Colin Charles
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 15:17:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Charles 2004-10-08 05:19:24 UTC
Description of problem: anaconda failed to install a kernel, so none
of the bootloader information needed to be changed, as an error
message. The real problem is that kernel-2.6.8-1.598 isn't being built
for PPC for some reason

How reproducible:
100%

So installation on PPC now fails, since we lack a working kernel.

Comment 1 Bill Nottingham 2004-10-08 15:17:38 UTC
Fixed in .603. binutils was breaking the kernel build on ppc*.


Note You need to log in before you can comment on or make changes to this bug.