Bug 13505 - 'Create an attachment' button is missing from Bugzilla 2.8 enter_bug form
Summary: 'Create an attachment' button is missing from Bugzilla 2.8 enter_bug form
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-05 16:49 UTC by dan
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-05 16:49:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dan 2000-07-05 16:49:40 UTC
On July 5 I was unable to find 'Create an attachment' button in enter_bug
form (Bugzilla 2.8)

Comment 1 David Lawrence 2000-07-06 21:25:40 UTC
The create attachment link does show up on the page right after the bug form
page where it tells you the bug number of the newly created bug. I currently see
no need to add it to the bug form itself.

Comment 2 Jonathan Underwood 2005-01-17 16:56:49 UTC
This seems to be a problem with xterm (not emacs). The following
workaround fixes the issue:

a) Add "XTerm*eightBitInput: false" to .Xresources in $HOME
b) run xrdb .Xresources

However, as a side effect, xterm's background is now set to white, as
opposed to the gray that is normally the case. Note that part (b)
needs to be done everytime you log in, as .Xresources isn't normally
resourced by gnome.

There is a second issue with emacs and FC3 xterms though: the old
DEL/^H problem. As it stands currently, both backspace and C-h send
^H. Emacs is fine with this for the backspace key, which as expected
deletes the character to the left of the cursor. However, C-h no
longer gives you access to help. Back to the old discussion as to
whether this is an emacs or xterm issue though. For what it's worth
stty -a in an xterm shows that erase is ^H, whereas in a
gnome-terminal erase is set to ^? (ie. DEL). Surely there should be
some consistency here, one way or the other?


Note You need to log in before you can comment on or make changes to this bug.