Bug 1350604 - RFE: Add 'build-dep' and 'distrosync' aliases to 'builddep' and 'distro-sync'
Summary: RFE: Add 'build-dep' and 'distrosync' aliases to 'builddep' and 'distro-sync'
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf-plugins-core   
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
low
unspecified
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-27 20:53 UTC by Pavel Raiskup
Modified: 2016-10-04 18:07 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-21 09:28:01 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel Raiskup 2016-06-27 20:53:19 UTC
It might be just my problem, but I feel exhausted now so I'm reporting.

I keep mistyping distrosync and build-dep all the time, because I'm never
sure whether I should use '-' inside dnf command;  yes -- shame I'm unable
to remember.  Having aliases installed would simplify my life a lot, however.

Comment 1 Honza Silhan 2016-07-04 11:14:29 UTC
we can do that.

Comment 2 Fedora Admin XMLRPC Client 2016-07-08 09:24:39 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.


Note You need to log in before you can comment on or make changes to this bug.