Bug 135072 - Files do not show up on Desktop til reboot
Files do not show up on Desktop til reboot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-10-08 09:54 EDT by Scott Talbot
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: gamin-0.0.14-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 10:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Talbot 2004-10-08 09:54:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
if I save a file to ~Desktop or download to there the file is not seen
by nautilus, either in file manager nor on tne monitor itself.  In
order to see it, I must either logout/login, reboot, drag another file
to the Desktop, or (I'm told) issue a ctrl-r (shades of F5!).

This same bug had appeared in FC2 (#124137) and was fixed and closed

Version-Release number of selected component (if applicable):
nautilus-2.8.0-2

How reproducible:
Always

Steps to Reproduce:
1.open a program which will save a file
2.choose sav as --> /home/<user>/Desktop
3.
    

Actual Results:  the Desktop remains unchanged

Expected Results:  An icon appears, representing the file just saved

Additional info:
Comment 1 Zack Cerza 2004-10-08 17:37:21 EDT
I have the same problem here. And if I open ~/Desktop in a separate
window, the file is there. Humorous :)
Comment 2 Daniel Veillard 2004-10-12 09:14:59 EDT
What version of gamin, if < 0.0.14 then the bug is closed there.

Daniel
Comment 3 Scott Talbot 2004-10-12 10:07:52 EDT
You went and fixed it while my back was turned!

Thanks all!
Comment 4 Ben Van den Brande 2004-12-01 05:52:53 EST
this bug is *NOT* fixed in gamin version > than 0.0.15
Comment 5 Daniel Veillard 2004-12-01 05:57:45 EST
works for me, works for others, you will need to provide more 
informations about how to reproduce your problem if you want it
to be processed.

Daniel
Comment 6 Ben Van den Brande 2004-12-03 05:00:59 EST
Save a file from firefox to desktop -> file does not show up on
desktop or in nautilus browser but is there (checked cli). If you try
to resave then you get the file exists error message, if you do not
overwrite the file it suddenly shows up in nau. and desktop

occurence -> with a higher version of GAMIN (0.0.15 and up, even
latest 0.0.18)

if you downgrade to 0.0.14 problem does not occur again.

Comment 7 John Hawkins 2005-06-14 23:00:54 EDT
This problem is occurring for me in the new Fedora Core 4 Release. 

Is the permanent 'fix' for this issue to simply never use GAMIN > 0.0.14?

Note You need to log in before you can comment on or make changes to this bug.