Bug 1350723 - VDSM should not require openvswitch as it is not shipped in the Beta channel
Summary: VDSM should not require openvswitch as it is not shipped in the Beta channel
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 4.0.0
Hardware: All
OS: Linux
unspecified
urgent
Target Milestone: ovirt-4.0.1
: 4.0.1
Assignee: Dan Kenigsberg
QA Contact: Meni Yakove
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-28 08:51 UTC by Edward Haas
Modified: 2019-04-28 10:08 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 20:16:56 UTC
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1671 normal SHIPPED_LIVE VDSM 4.0 GA bug fix and enhancement update 2016-09-02 21:32:03 UTC
oVirt gerrit 59864 ovirt-4.0 MERGED build: Do not require openvswitch on downstream 2016-06-29 08:28:28 UTC
oVirt gerrit 59918 ovirt-4.0.0 NEW build: Do not require openvswitch on downstream 2016-06-29 10:26:11 UTC

Description Edward Haas 2016-06-28 08:51:00 UTC
Description of problem:
Unable to install VDSM from the beta channel, due to a dependency on openvswitch.
Openvswitch is not available in the beta channel.

Version-Release number of selected component (if applicable):
RHEV-BETA

How reproducible:
Try to install VDSM from the beta channel.

Actual results:
Cannot install VDSM.

Expected results:
Can install VDSM.

Additional info:

Comment 3 Dan Kenigsberg 2016-06-30 12:49:15 UTC
openvswitch is now in beta1 so there's no need for a vdsm respin

https://access.cdn.redhat.com//content/origin/rpms/openvswitch/2.4.0/2.el7_2/fd431d51/openvswitch-2.4.0-2.el7_2.x86_64.rpm

Comment 4 Meni Yakove 2016-07-04 08:38:16 UTC
rpm -q --requires vdsm |grep openv|wc -l
0

Comment 6 errata-xmlrpc 2016-08-23 20:16:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1671.html


Note You need to log in before you can comment on or make changes to this bug.