Bug 1351052 - certmonger build for RHEL 7.3 failure
Summary: certmonger build for RHEL 7.3 failure
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: certmonger
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Cholasta
QA Contact: Kaleem
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-29 06:26 UTC by Jan Cholasta
Modified: 2016-11-04 07:50 UTC (History)
4 users (show)

Fixed In Version: certmonger-0.78.4-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 07:50:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
console output with verification steps (43.49 KB, text/plain)
2016-09-20 11:03 UTC, Kaleem
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2519 normal SHIPPED_LIVE certmonger bug fix update 2016-11-03 14:15:16 UTC

Description Jan Cholasta 2016-06-29 06:26:07 UTC
Description of problem:

certmonger build for RHEL 7.3 fails in the check phase. The tests fail because support for 512 bit RSA has been disabled in RHEL. There may also be other failures.

Version-Release number of selected component (if applicable):
certmonger-0.78.4-1.el7

How reproducible:
Always.

Steps to Reproduce:
1. Try to rebuild certmonger-0.78.4-1.el7
2.
3.

Actual results:
The build fails.

Expected results:
The build succeeds.

Additional info:

Comment 3 Kaleem 2016-08-29 10:40:48 UTC
Please provide steps to verify this.

Comment 4 Jan Cholasta 2016-08-30 05:27:16 UTC
1. Build certmonger-0.78.4-2.el7 RPM, the build must be successful.

Comment 5 Kaleem 2016-09-20 11:00:21 UTC
Verified.

Certmonger version:
===================
certmonger-0.78.4-3.el7.x86_64

Please find the attached rpmbuild console outout

Comment 6 Kaleem 2016-09-20 11:03:11 UTC
Created attachment 1202852 [details]
console output with verification steps

Comment 8 errata-xmlrpc 2016-11-04 07:50:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2519.html


Note You need to log in before you can comment on or make changes to this bug.