Bug 135148 - installer defaults to "reboot" on the reboot or continue screen
installer defaults to "reboot" on the reboot or continue screen
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-10-09 01:49 EDT by Ask Bjørn Hansen
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-12 15:02:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ask Bjørn Hansen 2004-10-09 01:49:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/125.5 (KHTML, like Gecko) Safari/125.9

Description of problem:
In the text mode installer, press enter to go through the installation quickly and you'll end up rebooting rather than installing at the "reboot or continue" dialog.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
0. insert cd1
1. linux text
2. go through the menus. :-)

Additional info:
Comment 1 Barry K. Nathan 2004-10-12 02:01:15 EDT
If this is at the "warning, you're about to install a beta, it might
eat your computer, maybe you should just reboot and forget about it
instead if you don't truly know what you're doing" screen -- then it
seems like somebody always reports this with every beta, and in each
case, it's intentional and not a bug. (At least, that's my
recollection. I could be wrong.)
Comment 2 Ask Bjørn Hansen 2004-10-12 03:49:52 EDT

No, it's not the initial "this is a beta, are you sure you want to do this?" screen; it's later 
after disk partitioning and everything is done.

 - ask
Comment 3 Jeremy Katz 2004-10-12 15:02:58 EDT
Unfortunately, this is one of the downsides of text mode, doing
defaults for things like this aren't really possible with the toolkit
we use.  Hence, you have to pay attention :-)

Note You need to log in before you can comment on or make changes to this bug.