Bug 13516 - Installationproblem on Intel ia-64, Itanium
Summary: Installationproblem on Intel ia-64, Itanium
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: ia64
OS: Linux
high
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-06 09:07 UTC by ere
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 21:56:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ere 2000-07-06 09:07:21 UTC
errormessage during installation (copy files on Linux nativ partition)
I have not saved file on floppy disk, because it4s not a floppy device on 
this machine)!
----------------------------------------------------------------------
here the debug output:

File "usr/bin/anaconda/", line 423, in 
  inf.run(todo, test=test)
File "usr/lib/anaconda/text.py", line 1002, in run
  re=apply(step[1](), step[2])
File "usr/lib/anaconda/text.py", line 487, in__call__
  if todo.doInstall():
File "usr/lib/anaconda/todo.py", line 1407, in doInstall
  self.instCallback, p)
File "usr/lib/anaconda/todo.py", line 1196, in instCallback
  intf.set Package(anmount, total)
File "usr/lib/anaconda/text.py", line 558, in setPackageScale
  selft.s.set(int(((amount * 1.0)/ total * 100))
File "usr/lib/phyton1.5/snack.py", line 124, in set
  self.w.scaleSet(amount)

Type Error: funktion requires exactly 0 arguments; 1 given
> /usr/lib/phyton1.5/snack.ph(124)set()
-> self.w.scaleSet(amount)
(pdb)

Comment 1 Erik Troan 2000-07-14 01:31:26 UTC
What release of ia64 is this?

Comment 2 Bill Nottingham 2000-08-08 04:33:50 UTC
closed, lack of input.


Note You need to log in before you can comment on or make changes to this bug.