Bug 1351600 - Bad units for cluster dashboard sparkline charts
Summary: Bad units for cluster dashboard sparkline charts
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 2
Assignee: kamlesh
QA Contact: Lubos Trilety
URL:
Whiteboard:
Depends On:
Blocks: Console-2-DevFreeze
TreeView+ depends on / blocked
 
Reported: 2016-06-30 12:12 UTC by Lubos Trilety
Modified: 2016-08-23 19:56 UTC (History)
5 users (show)

Fixed In Version: rhscon-core-0.0.34-1.el7scon.x86_64 rhscon-ceph-0.0.33-1.el7scon.x86_64 rhscon-ui-0.0.47-1.el7scon.noarch
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:56:11 UTC
Target Upstream Version:


Attachments (Terms of Use)
CPU chart (78.71 KB, image/png)
2016-06-30 12:12 UTC, Lubos Trilety
no flags Details
throughput chart (81.42 KB, image/png)
2016-06-30 12:12 UTC, Lubos Trilety
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Lubos Trilety 2016-06-30 12:12:21 UTC
Created attachment 1174546 [details]
CPU chart

Description of problem:
Sparkline values show confounded metric on cluster dashboard. All of them are displaying 'X used' they should show values metric as on main dashboard. E.g. for CPU and memory 'X% (used)' for throughput 'X KB/s' etc.

Version-Release number of selected component (if applicable):
rhscon-ui-0.0.42-1.el7scon.noarch
rhscon-core-0.0.28-1.el7scon.x86_64
rhscon-ceph-0.0.27-1.el7scon.x86_64
rhscon-core-selinux-0.0.28-1.el7scon.noarch

How reproducible:
100%

Steps to Reproduce:
1. Create cluster
2. Open cluster dashboard
3.

Actual results:
Sparkline shows bad metric

Expected results:
Sparkline charts are displaying proper metric

Additional info:

Comment 1 Lubos Trilety 2016-06-30 12:12:59 UTC
Created attachment 1174547 [details]
throughput chart

Comment 3 Lubos Trilety 2016-07-20 05:03:00 UTC
Tested on:
rhscon-ui-0.0.48-1.el7scon.noarch
rhscon-core-selinux-0.0.34-1.el7scon.noarch
rhscon-ceph-0.0.33-1.el7scon.x86_64
rhscon-core-0.0.34-1.el7scon.x86_64

Comment 5 errata-xmlrpc 2016-08-23 19:56:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.