Bug 135178 - No match for USB device Lexmark Z52
No match for USB device Lexmark Z52
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-09 15:42 EDT by Justin Farrelly
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 10:09:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Farrelly 2004-10-09 15:42:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040930

Description of problem:
Upon using command line system-config-printer after kde driven printer
config failed (it evaporated on startup) the following message was
spat out by foomatic:

[root@iridium ~]# system-config-printer
No match for USB device:
  mfr "Lexmark"
  model "Lexmark Z52"
  desc "Lexmark Z52"
  cmdset "LNPAP"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

At this pint the shell (gnu terminal shell - bash) hung.

I have two USB printers, an HP and the Lexmark above, which used to
work fine. Apparantly they dont now! ;-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Repeat system-config-printer
2.
3.
    

Actual Results:  As shown in comments above.

Expected Results:  Identify printers and move to configuration
parameters contol screen.

Additional info:

Used to work fine: I think it is the latest (08th/09th Sept) updates
that have blown it away.

[root@iridium ~]# rpm -qa | grep foomatic
Omni-foomatic-0.9.1-7
foomatic-3.0.2-1
[root@iridium ~]#
Comment 1 Tim Waugh 2004-10-11 07:51:05 EDT
Hi,

> At this pint the shell (gnu terminal shell - bash) hung.

Not sure what you mean by this.  The shell won't return until the
graphical config tool has finished.  What did the config tool do?

The 'no match' message is entirely harmless (but useful to me --
thanks).  You should have been able to carry on, although you would
have needed to select the printer model yourself.
Comment 2 Justin Farrelly 2004-10-11 22:38:48 EDT
Hi Tim,

Well, when I say "hung" I mean I did not get the graphical user
interface. More of the "Vanishing" interface when I tried to start in
graphical mode... What is quite annoying now is that the behavior
seems to have stopped: I am wondering if it was some other KDE issue I
was having? All rather bizzare, and now seemingly unrepeatable. Thanks
for your kind attention though. (Confused, scratching his head, he
wanders off into the forest named Fedora ;-) )
Comment 3 Justin Farrelly 2004-10-11 22:44:05 EDT
Ah HA! I have noticed a critical thing I did _not_ say. The reason I
was using the command line interface was because every time I tried
the graphical interface (aka KDE printer config from menu) it would
pop into existence, then immediatly pop out of existance again! Then I
resorted to the shel/command line, then as above.....
Comment 4 Tim Waugh 2004-10-12 03:57:33 EDT
Does that still happen?
Comment 5 Tim Waugh 2005-09-09 10:09:04 EDT
No feedback; assuming not.

Note You need to log in before you can comment on or make changes to this bug.