Bug 1351806 - Systemd is missing a tab completion for --now
Summary: Systemd is missing a tab completion for --now
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: systemd-maint
QA Contact: Branislav Blaškovič
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-30 23:05 UTC by Alex Gitelzon
Modified: 2017-08-01 09:09 UTC (History)
3 users (show)

Fixed In Version: systemd-219-31.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 09:09:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2297 normal SHIPPED_LIVE systemd bug fix and enhancement update 2017-08-01 12:40:16 UTC

Description Alex Gitelzon 2016-06-30 23:05:03 UTC
Description of problem:
When running systemd enable --[tab] [tab], now is not an option, but the parameter --now is a valid option.

Version-Release number of selected component (if applicable):
2.1-6

How reproducible:
Everytime

Comment 2 Jan Synacek 2017-01-25 12:32:56 UTC
https://github.com/systemd/systemd/pull/5155

Comment 3 Jan Synacek 2017-01-26 09:39:15 UTC
https://github.com/lnykryn/systemd-rhel/pull/85

Comment 4 Branislav Blaškovič 2017-02-06 14:38:09 UTC
qa_ack+ for 7.4

Comment 5 Lukáš Nykrýn 2017-02-06 15:00:26 UTC
fix merged to upstream staging branch ->
https://github.com/lnykryn/systemd-rhel/commit/88cc61d44a1567fd81e073defa01fc351051fec5
-> post

Comment 8 errata-xmlrpc 2017-08-01 09:09:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2297


Note You need to log in before you can comment on or make changes to this bug.