Bug 135213 - Unknown symbol __VMALLOC_RESERVE when inserting nvidia module w/ kernel-2.6.8-1.603
Unknown symbol __VMALLOC_RESERVE when inserting nvidia module w/ kernel-2.6.8...
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-10 12:09 EDT by Mircea MITU
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mircea MITU 2004-10-10 12:09:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041003
Firefox/0.10.1

Description of problem:
Using the latest development kernel 2.6.8-1.603 I cannot load anymore
the nvidia kernel module (built with the latest nvidia-installer, 6111). 

With the 2.6.8-1.541 kernel, the nvidia driver is working just fine.

"modprobe nvidia" throws "nvidia: Unknown symbol __VMALLOC_RESERVE".


Version-Release number of selected component (if applicable):
kernel-2.6.8-1.603

How reproducible:
Always

Steps to Reproduce:
1. boot with 2.6.8-1.603 kernel
2. run NVIDIA-Linux-x86-1.0-6111-pkg1.run
3. build the nvidia driver
4. try to modprobe (or let the nvidia-installer to do it) the
nvidia.ko module
    

Actual Results:  "nvidia: Unknown symbol __VMALLOC_RESERVE"

Expected Results:  modprobe ok

Additional info:
Comment 1 Warren Togami 2004-10-10 18:23:09 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.