Bug 135240 - /sbin/ide_info is missing from the pcmcia-cs package
Summary: /sbin/ide_info is missing from the pcmcia-cs package
Status: CLOSED DUPLICATE of bug 120486
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmcia-cs   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-11 09:45 UTC by Cord Kielhorn
Modified: 2015-01-04 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cord Kielhorn 2004-10-11 09:45:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040930 Galeon/1.3.17

Description of problem:
/etc/pcmcia/ide calls /sbin/ide_info, which is missing from the package.


Version-Release number of selected component (if applicable):
pcmcia-cs-3.2.7-1.14

How reproducible:
Always

Steps to Reproduce:
1. Inserting a CF card triggers /etc/pcmcia/ide, which calls
/sbin/ide_info, but that's missing.
2. 
3.
    

Actual Results:  /etc/pcmcia/ide doesn't receive the needed information.

Expected Results:  It should get the needed information. :-)


Additional info:

Comment 1 Bill Nottingham 2004-10-11 15:24:46 UTC

*** This bug has been marked as a duplicate of 120486 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.