Bug 135272 - (IT_51118) "MP table in the EBDA can be UNSAFE" message on x365
"MP table in the EBDA can be UNSAFE" message on x365
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Baron
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 11:59 EDT by Bastien Nocera
Modified: 2013-03-06 00:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 11:51:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2004-10-11 11:59:13 EDT
Description of problem:
In dmesg after booting an IBM x365 with the 2.4.9-e.49summit kernel:
"kernel: WARNING: MP table in the EBDA can be UNSAFE, contact
linux-smp@vger.kernel.org if you experience SMP problems!"

booting an earlier kernel (2.4.9-e.40summit), there's only this message:
WARNING: unexpected IO-APIC, please mail  to linux-smp@vger.kernel.org 

I believe the problem (MP table warning, as opposed to unknown
IO_APIC) could be due to this changelog entry:
* Sun Jun 20 2004 Jason Baron <jbaron@redhat.com>
                                                                     
                     - elminate unexpected ioapic messages (Jim Paradis)

The BIOS is dated from 08/18/2004 (1.08) and is the current latest for
this machine.
Comment 1 Bastien Nocera 2004-10-11 12:05:38 EDT
Let us know which pieces of information are required to solve this.
Comment 2 Bastien Nocera 2004-10-28 11:51:22 EDT
Warning is harmless, and, apparently, only happens with lilo.

Note You need to log in before you can comment on or make changes to this bug.