Bug 13528 - klpq unable to parse my printcap
Summary: klpq unable to parse my printcap
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeutils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-06 13:17 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 14:07:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-07-06 13:17:22 UTC
I get "unable to parse your printcap" when I double click on the printer
icon on the desktop.  I haven't configured any printers yet.  Perhaps "You
haven't configured any printers yet" would be better.

Comment 1 Tim Waugh 2000-08-01 14:07:57 UTC
Updated version to Pinstripe.

Comment 2 Bernhard Rosenkraenzer 2000-08-02 16:16:56 UTC
Not fixed because it would break translations.
Fixed in the KDE CVS tree though.


Note You need to log in before you can comment on or make changes to this bug.