Bug 1352809 - [virtio-win][viorng]wrong dervier version for virtio-win-prewhql-121
Summary: [virtio-win][viorng]wrong dervier version for virtio-win-prewhql-121
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.3
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Vadim Rozenfeld
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-05 06:57 UTC by Yu Wang
Modified: 2016-11-04 08:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2016-11-04 08:55:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2609 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2016-11-03 15:27:12 UTC

Description Yu Wang 2016-07-05 06:57:51 UTC
Description of problem:
wrong dervier version for virtio-win-prewhql-121

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.check the driver version in viorng.inf in virtio-win-prewhql-121 folder
2.
3.

Actual results:
DriverVer=06/28/2016,3.33.20.226

Expected results:
DriverVer=06/28/2016,62.73.104.12100

Additional info:

1 seems that all the viorng.inf hit the same issue

Comment 3 Vadim Rozenfeld 2016-07-12 08:21:41 UTC
Should be fixed in build 122
https://brewweb.engineering.redhat.com/brew/buildinfo?buildID=503003

Comment 5 lijin 2016-09-02 07:25:35 UTC
this issue has been fixed in virtio-win-prewhql-125.
Change status to verified

Comment 7 errata-xmlrpc 2016-11-04 08:55:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2609.html


Note You need to log in before you can comment on or make changes to this bug.