Bug 135281 - UI Enhancement for new satellite certificate creation
UI Enhancement for new satellite certificate creation
Status: CLOSED DUPLICATE of bug 135285
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn360
All Linux
medium Severity medium
: ---
: ---
Assigned To: J. Joseph Benavidez
Fanny Augustin
:
: 135282 (view as bug list)
Depends On:
Blocks: rhn360sat
  Show dependency treegraph
 
Reported: 2004-10-11 14:33 EDT by Max Spevack
Modified: 2007-04-18 13:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Spevack 2004-10-11 14:33:39 EDT
Description of problem:
Currently to create a new satellite certificate, you need to go to the
Tools menu, search for the user, then move into the entitlements tab
and click the create new satellite cert button.

I think this is a bit confusing.  I feel like there should be a way to
create a new satellite certificate from within the page in a satellite
system that displays the current satellite cert/allows you to
deactivate it.  If I'm on that page, and my account has the
permission, to make a new cert, doesn't it seem like a logical place
to put that link?  If I can deactivate from that page, I should be
able to create from that page too....

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Max Spevack 2004-10-11 14:35:53 EDT
*** Bug 135282 has been marked as a duplicate of this bug. ***
Comment 2 Bret McMillan 2004-10-11 14:40:37 EDT
max, does this warrant a bug, or is this an RFE?  If it's an RFE, can
you move it over to feature tracker?

Reassigning to jjb.
Comment 3 Max Spevack 2004-10-11 14:54:30 EDT
I've created a featurezilla for this:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=135285

jjb -- feel free to resolve this bug however you like.
Comment 4 J. Joseph Benavidez 2004-10-15 15:52:20 EDT

*** This bug has been marked as a duplicate of 135285 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:06:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.