Bug 13529 - Disk druid only recognizes 8 out of 24gig disk
Summary: Disk druid only recognizes 8 out of 24gig disk
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-06 13:19 UTC by panu.matilainen
Modified: 2007-03-27 03:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 15:11:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description panu.matilainen 2000-07-06 13:19:28 UTC
Disk druid sees only 8gigs of 24gig disk, but plain fdisk sees
all of it (so working around is easy)

Copy-paste from user:
--------
During installation I chose the workstation (KDE) option and 
then I came to the partition screen which at first could not
access /dev/hdb at all (it complained about a missing
partition table); after I formatted the disk under NT
and tried to repartition it during the Linux installation,
it only recognized it as a 7.8GB disk.
---------
Disk details:
/dev/hdb:

 Model=IBM-DJNA-352500, FwRev=J51OA30K, SerialNo=GW0GWFJ7886
 Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs }
 RawCHS=16383/15/63, TrkSize=0, SectSize=0, ECCbytes=34
 BuffType=3(DualPortCache), BuffSize=1966kB, MaxMultSect=16,
MultSect=off
 DblWordIO=no, OldPIO=2, DMA=yes, OldDMA=2
 CurCHS=16383/15/63, CurSects=1011810540, LBA=yes, LBAsects=49981680
 tDMA={min:120,rec:120}, DMA modes: mword0 mword1 mword2
 IORDY=on/off, tPIO={min:240,w/IORDY:120}, PIO modes: mode3 mode4
 UDMA modes: mode0 mode1 *mode2 mode3 mode4

Comment 1 Michael Fulbright 2000-07-06 23:10:28 UTC
Does this problem happen with 6.2?

Comment 2 panu.matilainen 2000-07-07 08:29:10 UTC
6.2 recognizes the disk ok with disk druid too. It's possible that the
case with 6.1 had to do with the disk being partitioned+formatted under
NT first, but can't really check because the user doesn't want to trash his disk
again now that he got it properly working :)

Anyway this is really low priority for me since we could work around it easily.

Comment 3 Michael Fulbright 2000-07-25 15:11:11 UTC
User reports problem is corrected in 6.2.


Note You need to log in before you can comment on or make changes to this bug.