Bug 135290 - no screen found Error
no screen found Error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
http://phantomsphere.com/tlr/Fedora.JPG
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 15:28 EDT by Travis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 13:57:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Travis 2004-10-11 15:28:48 EDT
Description of problem:
"screens found but none have a usable configuration.
Fatal Server Error: no screens found"

Version-Release number of selected component (if applicable):
FC 2 2.6-5.358smp

How reproducible:
I am using VMWare Workstation 4.5
Boot up FC2 and just wait until it comes up after starting everything.

Steps to Reproduce:
1.Boot FC2 from VMWare
2.Wait till everything starts
3.It then gives the error message above and switches to runlevel3 
mode.
  
Actual results:
FC2 does not start properly because of something wrong with screen..?

Expected results:
It should start properly i do have a screen..


Additional info:
It always says "Unkown monitor"
Comment 1 Mike A. Harris 2004-10-12 13:57:36 EDT
This sounds more like a misconfiguration issue than a bug.  While
we do not officially support installing Fedora Core into VMware,
we provide mailing lists which users can use to discuss problems
of this nature.  In particular you may wish to seek assistance
on our fedora-list@redhat.com, or alternatively you may try
the X.Org or XFree86 mailing lists.

After discussing the issue on the mailing lists, if you discover an
actual bug in X.Org or the vmware_drv video driver, please report
the issue to X.org bugzilla at http://bugs.freedesktop.org in the
"xorg" component, as VMware engineers monitor X.Org bugzilla for
VMware related bugs, and will often investigate any issues that
get reported, and fix them in future updates of X.Org and/or
VMware.

Setting status to "NOTABUG"
Comment 2 Travis 2004-10-12 21:06:10 EDT
Yeah...btw i fixed it by changing my host system color depth to 16 
bit...

Note You need to log in before you can comment on or make changes to this bug.