Bug 135337 - Computer doesn't update the presence of usb stick
Computer doesn't update the presence of usb stick
Status: CLOSED DUPLICATE of bug 132976
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 22:24 EDT by Alex Roman
Modified: 2013-04-02 00:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Roman 2004-10-11 22:24:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041008
Firefox/0.10.1

Description of problem:
Hello

When I plug my usbstick in immediatly after the computer starts,
nautilus sees it and shows it under Computer. If I unplug it, it
disappears, everything ok. If I plug it back in, however, Hal mounts
it to /media/usbstick, but Nautilus doesn't update the Computer
section. It doesn't show it in there. 

killall -9 nautilus makes nautilus update the Computer section.
Unplugging and plugging the stick back in has the same result as
above. Another killall -9 nautilus is required.

Version-Release number of selected component (if applicable):
nautilus-2.8.0-3

How reproducible:
Always

Steps to Reproduce:
1. Start FC3T3
2. Plug in USB Stick and check if it shows in Computer
3. Unplug the USB Stick
4. Wait a few seconds, then plug it back in
5. Check back in the Computer section
    

Actual Results:  At step 5, the USB Stick doesn't show up in the
Computer section. The device, however is mounted under /media/usbstick

Expected Results:  At step 5, the USB Stick SHOULD show up in the
Computer section.

Additional info:

Running kernel 2.6.8-1.603, Hal 0.2.98.cvs20040929-3 and Nautilus-2.8.0-3
Comment 1 Alex Roman 2004-10-12 06:44:45 EDT
I see how this would be gnome-vfs related...

I have gnome-vfs2-2.8.1-8

Thanks for the consideration...
Comment 2 Alexander Larsson 2004-10-12 09:16:51 EDT
Very likely a duplicate of bug 132976

*** This bug has been marked as a duplicate of 132976 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.