Bug 135338 - tamil translation in application is not using UTF-8 encoding
Summary: tamil translation in application is not using UTF-8 encoding
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Nickell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-12 03:36 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-18 20:44:28 UTC


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (14.25 KB, text/plain)
2004-10-12 04:00 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2004-10-12 03:36:37 UTC
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:

Comment 1 Lawrence Lim 2004-10-12 04:00:42 UTC
Created attachment 105033 [details]
Please find attached the latest copy of the po file. 

This po file has been updated in the redhat-menus CVS tree.

Comment 2 Jonathan Blandford 2004-10-18 20:44:28 UTC
redhat-menus-1.11 has been released.  Seems to have valid UTF-8 in the
ta.po file.


Note You need to log in before you can comment on or make changes to this bug.