Bug 135339 - tamil translation in application is not using UTF-8 encoding
tamil translation in application is not using UTF-8 encoding
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-11 23:37 EDT by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
4 users (show)

See Also:
Fixed In Version: anaconda-10.1.1.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 23:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (359.34 KB, text/plain)
2004-10-12 00:02 EDT, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2004-10-11 23:37:02 EDT
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:
Comment 1 Lawrence Lim 2004-10-12 00:02:17 EDT
Created attachment 105034 [details]
Please find attached the latest copy of the po file. 

I have been advised that the po file has been updated in the anaconda CVS.
Comment 2 Jeremy Katz 2004-10-12 16:40:26 EDT
If it's in CVS, it'll get picked up in my next build (if it's not, it
needs to be put there :)
Comment 3 Lawrence Lim 2004-11-14 09:10:47 EST
Sarah,
Could you please verify if the po with the correct encoding has been
committed to the CVS?

Thanks.
Comment 4 Lawrence Lim 2004-11-25 23:03:17 EST
anaconda now display tamil characters properly, so the po must have
not updated. Closing this bug.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.