Bug 135341 - gedit: tamil translation in application is not using UTF-8 encoding
Summary: gedit: tamil translation in application is not using UTF-8 encoding
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-10-12 03:38 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-11-08 17:33:36 UTC


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (132.26 KB, text/plain)
2004-10-12 04:03 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2004-10-12 03:38:38 UTC
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:

Comment 1 Lawrence Lim 2004-10-12 04:03:57 UTC
Created attachment 105036 [details]
Please find attached the latest copy of the po file.

Comment 2 Jayaradha 2004-11-01 06:00:07 UTC
checked With RHEL4. The application is in UTF-8

Comment 3 Leon Ho 2004-11-01 06:20:23 UTC
Just wanted to follow up if you have any timeframe on rebuilding the package for
RHEL4. It would be great to include the fixed tamil translation in because tamil
is one of our official supported languages. Thanks!

Comment 4 Marco Pesenti Gritti 2004-11-08 17:33:36 UTC
Closing then


Note You need to log in before you can comment on or make changes to this bug.