Bug 135343 - tamil translation in application is not using UTF-8 encoding
Summary: tamil translation in application is not using UTF-8 encoding
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: atk
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-12 03:40 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-12 15:27:10 UTC


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (14.51 KB, text/plain)
2004-10-12 04:05 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2004-10-12 03:40:04 UTC
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:

Comment 1 Lawrence Lim 2004-10-12 04:05:25 UTC
Created attachment 105038 [details]
Please find attached the latest copy of the po file.

Comment 2 Matthias Clasen 2004-10-12 15:05:07 UTC
Filed upstream as http://bugzilla.gnome.org/show_bug.cgi?id=155196


Note You need to log in before you can comment on or make changes to this bug.