Bug 135349 - tamil translation in application is not using UTF-8 encoding
tamil translation in application is not using UTF-8 encoding
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-libs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-10-11 23:43 EDT by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-17 15:19:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (23.04 KB, text/plain)
2004-10-12 00:09 EDT, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2004-10-11 23:43:44 EDT
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:
Comment 1 Lawrence Lim 2004-10-12 00:09:25 EDT
Created attachment 105044 [details]
Please find attached the latest copy of the po file.
Comment 2 Leon Ho 2004-11-01 01:21:10 EST
Just wanted to follow up if you have any timeframe on rebuilding the package for
RHEL4. It would be great to include the fixed tamil translation in because tamil
is one of our official supported languages. Thanks!
Comment 3 Havoc Pennington 2004-11-01 10:02:51 EST
To be honest I didn't notice the bug until I wrote my script. So I
will rebuild shortly.
Comment 4 Havoc Pennington 2004-11-03 13:37:50 EST
Built into dist-4E-HEAD (build not quite done, but done on some
arches, looking good)
Comment 5 Lawrence Lim 2005-05-12 01:52:01 EDT
Check with gnome-libs-1.4.1.2.90-44.1 in EL4, the encoding looks good. However,
gnome-libs-1.4.1.2.90-45 in dist-FC4 seems not.

Comment 6 Ray Strode [halfline] 2005-05-17 15:19:57 EDT
Should be fixed in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.