This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 135350 - tamil translation in application is not using UTF-8 encoding
tamil translation in application is not using UTF-8 encoding
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-11 23:44 EDT by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.8.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 13:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (140.88 KB, text/plain)
2004-10-12 00:10 EDT, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2004-10-11 23:44:08 EDT
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:
Comment 1 Lawrence Lim 2004-10-12 00:10:05 EDT
Created attachment 105045 [details]
Please find attached the latest copy of the po file.
Comment 2 Mark McLoughlin 2004-10-12 13:24:47 EDT
Added to 2.8.1-1

Note You need to log in before you can comment on or make changes to this bug.