Bug 135351 - tamil translation in application is not using UTF-8 encoding
Summary: tamil translation in application is not using UTF-8 encoding
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-12 03:44 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-11-02 16:39:22 UTC


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (20.30 KB, text/plain)
2004-10-12 04:10 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2004-10-12 03:44:33 UTC
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:

Comment 1 Lawrence Lim 2004-10-12 04:10:49 UTC
Created attachment 105046 [details]
Please find attached the latest copy of the po file.

Comment 2 Leon Ho 2004-11-01 06:20:58 UTC
Just wanted to follow up if you have any timeframe on rebuilding the package for
RHEL4. It would be great to include the fixed tamil translation in because tamil
is one of our official supported languages. Thanks!

Comment 6 Ray Strode [halfline] 2004-11-02 16:39:22 UTC
Should be in RHEL4 sometime after beta2.


Note You need to log in before you can comment on or make changes to this bug.