Bug 135353 - tamil translation in application is not using UTF-8 encoding
Summary: tamil translation in application is not using UTF-8 encoding
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-12 03:49 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 01:53:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (66.78 KB, text/plain)
2004-10-12 04:13 UTC, Lawrence Lim
no flags Details
Please find attached the latest copy of the po file. (173.99 KB, text/plain)
2004-10-12 04:13 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2004-10-12 03:49:18 UTC
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:

Comment 1 Lawrence Lim 2004-10-12 04:13:00 UTC
Created attachment 105048 [details]
Please find attached the latest copy of the po file. 

This is for gtk20.po

Comment 2 Lawrence Lim 2004-10-12 04:13:37 UTC
Created attachment 105049 [details]
Please find attached the latest copy of the po file. 

This is for gtk20-properties.po

Comment 3 Matthias Clasen 2004-10-13 01:53:19 UTC
Should be included in 2.4.13 in rawhide now.


Note You need to log in before you can comment on or make changes to this bug.