Bug 135357 - Add /usr/share/doc files to epiphany
Summary: Add /usr/share/doc files to epiphany
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-12 04:37 UTC by Marius Andreiana
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-09 09:43:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2004-10-12 04:37:47 UTC
Clicking in forms on Browse... to upload files has no visible effect.

In mozilla it works (displays gnome filechooser).

This has been confirmed by another user on fedora-test-list.


UPSTREAM it's not a problem:
http://bugzilla.gnome.org/show_bug.cgi?id=155095

Comment 1 Marco Pesenti Gritti 2004-10-12 10:54:37 UTC
I cannot reproduce this on rawhide. (Using "Create a New Attachment"
on this bug report).

Comment 2 Marius Andreiana 2004-10-12 16:23:59 UTC
Works now with epiphany 1.4.3 (didn't work with 1.4.0).

As epiphany package doesn't include /usr/share/doc/epiphany with
README, ChangeLog and NEWS, I can't tell what's the difference.

Changing this into an enhancement to include those, if possible.

Thanks.

Comment 3 Marco Pesenti Gritti 2004-10-12 21:02:36 UTC
Next time please open a separate bug report.

Removing from yellowpad.

Comment 4 Marco Pesenti Gritti 2004-11-09 09:43:55 UTC
Added the docs.


Note You need to log in before you can comment on or make changes to this bug.