Bug 135398 - Kernel oops and hangs after close X session
Kernel oops and hangs after close X session
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-12 10:52 EDT by Metlaev Evgeniy
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 12:19:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dmesg before die. (3.87 KB, text/plain)
2004-10-12 11:01 EDT, Metlaev Evgeniy
no flags Details

  None (edit)
Description Metlaev Evgeniy 2004-10-12 10:52:05 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
After logout from X session kernel oops and in 99% times machine is 
hard hangs with graphical glitches on screen. 
 
 
Version-Release number of selected component (if applicable): 
kernel-2.6.8-1.598 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Load to linux (init 5, with disabled framebuffer and rhgb) 
2. Simply login in your Desktop Environment (in my case kde or gnome) 
3. Choose logout 
4. In logout screen choose 'restart session' or simply 'reboot'. 
     
 
Actual Results:  Screen going black, after that X try to reload (I've 
frequently see bisy mouse cursor) than part of the screen filling by 
some glitches (cyan colored square in top left conner). All machine 
hangs (die all include ssh and so on). 
 
 
Expected Results:  New kdm window have to appear. 
 
Additional info: 
 
1. This bug is always reproduce when installed nvidia drivers (1.6111 
or 1.6106). 
2. This bug reproduce in nvidia GeForce 5600 XT 128Mb and GeForce4 
MX440 64Mb AGP 8x 
3. I've try to change processor, memory and motherboard: 
a) PIII-933, Celeron 677 (P3), Celeron 633 (P3) 
b) Abit be6-II (bx + raid hpt 370), abit bx133 raid, some unknown 
motherboard on via chipset with amibios 
c) memory - 2xkingston 256mb or 3xhyndai 128 mb (133MHz) (on working 
2xkingston + 1 hyndai) 
4. I think that this bug has appeared in 2.6.7 kernel and it is in 
all kernel from 2.7.6-1.494 to 2.6.8-1.598. I don't remember it in 
2.6.5 from fc2. 
5. I've tryed xorg from 6.7.0-5 to 6.8.1-3 
6. Maybe this bug is the same 134265
Comment 1 Metlaev Evgeniy 2004-10-12 11:01:52 EDT
Created attachment 105065 [details]
Dmesg before die.

One time I can catch this before all die. Maybe it help.
Comment 2 Bill Nottingham 2004-10-12 12:14:59 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 3 Bill Nottingham 2004-10-12 12:19:47 EDT
Thanks for the report.  For users who are experiencing problems
installing, configuring, or using the unsupported 3rd party
proprietary "nvidia" video driver, Nvidia provides indirect
customer support via an online web based support forum.  Nvidia
monitors these web forums for commonly reported problems and
passes them on to Nvidia engineers for investigation.  Once
they've isolated a particular problem, it is often fixed in
a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums,
others who may have experienced the particular problem may
be able to assist.  If there is a real bug occuring, Nvidia
will be able to determine this, and will likely resolve the
issue in a future driver update for the operating system
releases that they officially support.

While Red Hat does not support the proprietary nvidia driver,
users requiring technical support may find the various X.Org,
XFree86, and Red Hat mailing lists helpful in finding
assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo


Setting status to "NOTABUG" (unsupported).


Note You need to log in before you can comment on or make changes to this bug.