This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 135423 - In help screens massages, first two words are merge in Bulgarian Installation
In help screens massages, first two words are merge in Bulgarian Installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-12 12:55 EDT by Nikolay
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-17 15:16:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nikolay 2004-10-12 12:55:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
In the help-screens in Anacaonda the first two words of every
paragraph are merge (no space between them). I personally put two
spaces in the last translation - did not help - they are still merge
(no space between them) in the English installation everything is OK.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start Install in Bulgarian
2.Observe the right window Help-Screens
3.the First to words are merged (no space between them)
    

Actual Results:  The words are merged (no space) if Locale is Bulgarian

Expected Results:  should be separated.

Additional info:
Comment 1 Jeremy Katz 2004-10-12 13:43:22 EDT
Can you take a screenshot during the install (hit shift-printscreen)
and then mark up for me how it's wrong?  I'm not seeing anything
obvious, but not knowing Bulgarian makes it a little bit harder :-)
Comment 2 Nikolay 2004-10-12 13:47:15 EDT
let me try. 
The problem is the first two words are not separate with space on
every paragraph. It is strange for me two never the less it happened.
I will try to get a screen shots - although I never done that before.
Comment 3 Nikolay 2004-10-12 14:01:45 EDT
I was not able to get a screen shots from my laptop - (it is DELL
Inspiration 5100 (monitor unknown, resolution 800x600) ), but I tried
to install Fedora Core 3 on other machine (my desktop DELL) with DELL
monitor found in installation and resolution 1024x768 I believe - and
everything looks fine.
Just for the record on my laptop the fist Cyrrilic screen (Keyboard
setup) 
the help screen is
<Title>
Изберетеклавиатруна
it should be 
Изберете клавиатурна

but as it is fine on the desktop - you can close it - if you wish


Note You need to log in before you can comment on or make changes to this bug.