Bug 135434 - Graphical firstboot doesn't work without rhgb
Graphical firstboot doesn't work without rhgb
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-10-12 13:49 EDT by Elliot Lee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-08 18:01:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Elliot Lee 2004-10-12 13:49:10 EDT
If you boot into runlevel 5 without the 'rhgb' boot option, firstboot
doesn't come up.

> > There also is the possibility of a race condition in firstboot.py when
> > doing a graphical firstboot without rhgb - if xrgb finishes
running before
> > the window manager connects to the X server, the X server may
terminate
> > and ruin the whole thing. Want a bug report filed? I'll try to
stop by and
> > explain what's going on tomorrow.

That's my theory of the cause....
Comment 1 Adrian Likins 2005-04-07 13:31:46 EDT
wasnt this fixed for RHEL4?

Note You need to log in before you can comment on or make changes to this bug.